Error 403 - Forbidden when accessing the server

Submitted by davincci on 2010-10-09

HI all,
I've got last stable versions either from both client and server. I installed successfully the server side in my hosting provider but when trying to access from the client, I get the following error: 'Server error (403 Forbidden)'
I'm connecting with user 'admin' and the password provided during server installation. I've reviewed also that storage and log folders are writable.
Any ideas?

Try checking the log files of the web server. Also check if you can open the same URL in a web browser.


thanks for your reply. The problem is that I can't see the logs from the web server because it is a hosting service. I'll try to ask them for them.
On the other hand, yes, I can access via URL to the server page in through the hosting. May it be some problem related to permissions? I also checked that and the apache user has all rights over the webissues folder....
any help will be appreciated


I'm also having the same problem. there are no errors logged in the error.log and I've made sure that the directories are accessible to the web server...the URL is accessible through a web browser...


Same issue here...

Load files, create DB, directories and permissions, no problems.
Install via setup.php - very simple.
Hit index.php via web browser, all is good and says installed properly.

Then try with client, always get 403-forbidden, using admin/password created during setup.

Have tried every combo of URL I can think of, in my root or in a subdirectory, trailing slash, no slash, always forbidden. Tried with version 0.96 and 0.97. Did setup install/setup process 3 times to make sure I had admin/password correct, but always the same. Even tried v1 alpha client/server, but that hangs up on the select English screen at step 1 of setup. Continue button does nothing except go back to select English screen.

At this point I am abandoning WebIssues. No solution for previous posters. Was so promising...

It just does not work for me. I will bet it is mod_security as you suggest. Despite all attempts, I cannot get past the 403 error when using the client. Tried top level htaccess and htaccess in webissues subfolder. I will guess my hosting provider is blocking whatever traffic stream the client is sending. I can reach index.php fine from my browser. Too bad.